PortailAccueilS'enregistrerConnexionGalerie

Partagez | 
 

 [resolu]J'ai un petit probleme.(non pas de plantation xD)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Guest
Invité



MessageSujet: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 13:42

Voila , je voulais faire un petit come-back sur le server donc j'installe wolfenstein (no problem) je lance le server , télécharge les trucs a télégarcher (no problem) et quand tout est fini de telecharger ça me met gamestate et paf sa revient au menu avec le message d'erreur :

"Game code (ui_mp_x88.dll) failed pure server check ."

I NEED HELP !!!! :P
Revenir en haut Aller en bas
nesta
Maitre Kenken
Maitre Kenken
avatar

Nombre de messages : 3442
Age : 36
Localisation : Anjou
Date d'inscription : 09/05/2007

MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 13:45

en console essaie "sv_pure 1"

Ca te le fait a chaque fois??

_________________
Qui osera cliquer sur ce lien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guest
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 14:30

ouai sa me le fait a chaque fois impossible de se connecter au server !
Je vais essayer ce que tu ma dis ;)

Edit : sa ne marche pas j'ai toujours le même probleme :/
Revenir en haut Aller en bas
nesta
Maitre Kenken
Maitre Kenken
avatar

Nombre de messages : 3442
Age : 36
Localisation : Anjou
Date d'inscription : 09/05/2007

MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 14:34

sur tout les serveur????
Si non, sur tout les NQ????

"ui_mp_x88.dll" est un fichier dans je ne sais plus quel repertoire de wolf (/etmain ou /NQ je pense) au pire essaie d'en recup un autre par msn et remplace le^^

_________________
Qui osera cliquer sur ce lien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guest
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 14:45

Manifestement c'est le NQ qui déconne puisque la je me suis conecter sur un server normal sans probleme ...
Revenir en haut Aller en bas
nesta
Maitre Kenken
Maitre Kenken
avatar

Nombre de messages : 3442
Age : 36
Localisation : Anjou
Date d'inscription : 09/05/2007

MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 14:47

tu as essayer de te co sur d'autre serveur NQ???
dans tes filtre apres une co tu peut selectionner que lui!!!

Sinon te dit recupere un "ui_mp_x88.dll" qui doit etre dans /NQ als

_________________
Qui osera cliquer sur ce lien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guest
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 14:53

baah qui veut bien m'en passer un ?? mdrrr ==> Geof_kileur_du_83@hotmail.fr<==
Revenir en haut Aller en bas
nesta
Maitre Kenken
Maitre Kenken
avatar

Nombre de messages : 3442
Age : 36
Localisation : Anjou
Date d'inscription : 09/05/2007

MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 15:00

je suis au taf...... et apres apero^^
Donc pas avant 21h !!!!

_________________
Qui osera cliquer sur ce lien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guest
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 15:04

bon... :/ et tu pense que sa peut marcher si je désinstalle / réinstalle ??
Revenir en haut Aller en bas
nesta
Maitre Kenken
Maitre Kenken
avatar

Nombre de messages : 3442
Age : 36
Localisation : Anjou
Date d'inscription : 09/05/2007

MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 15:27

Oui bien sur mais i lfaudra supprimer tou ton repertoire /wolf et tou retelechager :(

_________________
Qui osera cliquer sur ce lien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guest
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 16:41

okay sa fait rien c'est les vacances et j'ai du temps a perdre mdr ..
Revenir en haut Aller en bas
...
General
General
avatar

Nombre de messages : 4245
Age : 24
Localisation : toulon
Date d'inscription : 22/08/2007

MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 20:50

vista ?

_________________

Skoros morghot vestri?
-Tubī daor.
"しずか"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guest
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 21:43

tout a fait ^^
Revenir en haut Aller en bas
LE CHAT
Site Admin
Site Admin
avatar

Nombre de messages : 4199
Age : 48
Localisation : YVELINES 78
Date d'inscription : 27/09/2006

MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mar 30 Déc - 22:38

Tu as essayer d'ouvrir ton wolf en mode administrateur : clic droit sur la cible --> administrateur (a priori, ça merde sous vista wolf).

_________________





Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guest
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mer 31 Déc - 18:16

Sayez ! j'ai réussi a me connecter durant 3 sec ! mdr et oui 3 sec parce que maintenant c'est le punkbuster qui fait des siennes. . . ils me mettent :
"Server disconnected - Punkbuster kicked player Benji ... Visit www.evenbalance.com to manually update your PB Files."

Donc je suis allez sur le site , et je sais pas quel version prendre mdr pcq j'en vois pas pour vista ! mdr
Re need help xD
Revenir en haut Aller en bas
nesta
Maitre Kenken
Maitre Kenken
avatar

Nombre de messages : 3442
Age : 36
Localisation : Anjou
Date d'inscription : 09/05/2007

MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mer 31 Déc - 18:21

aucune idée mais go voir ce post

_________________
Qui osera cliquer sur ce lien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guest
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Mer 31 Déc - 18:47

Merci j'espere que sa va enfin marcher ! mdr

Edit : Sayez un nouveau probleme a résoudre XD sa me met :

"Communication Failure : PnkBstrA.exe"

Need help³ ^^

Edit :Sayez c'est bon j'ai réussi a me connecter et je me suis fait un 7-16 XD!!
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Ven 2 Jan - 16:48

mise a jour pb , ce qui est des .dll j'avais demander ceux de skore et sa marchais ,, donc remplace ceux que ta par ceux e uelq'un d'autre , mais la puisque pb fais mise a jour !

le pnkbstr.exe je sais c'est quoi le prob ,,, si sa te revien dis le moi c'est un peu long a expliqué
Revenir en haut Aller en bas
Guest
Invité



MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Ven 2 Jan - 17:54

pour linstant tout va bien sur le server ... sauf quand ya Hk delirium qui vient me traquer mdrrrr
Revenir en haut Aller en bas
nesta
Maitre Kenken
Maitre Kenken
avatar

Nombre de messages : 3442
Age : 36
Localisation : Anjou
Date d'inscription : 09/05/2007

MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   Lun 5 Jan - 15:32

pb resolu avec une reinstallation complete et une lise a jour de pb

sujet clos!

_________________
Qui osera cliquer sur ce lien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [resolu]J'ai un petit probleme.(non pas de plantation xD)   

Revenir en haut Aller en bas
 
[resolu]J'ai un petit probleme.(non pas de plantation xD)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Petit probleme [Pandawa eau lvl 43]
» petit probleme[RESOLU]
» petit probleme avec i-pac
» petit probleme..
» Petit probleme a propos de minecraft ...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
{TiW} Touristes intermittents de Wolf :: GENERAL :: SOS besoin d'aide-
Sauter vers: